Vulnerabilities / Threats
9/12/2016
05:30 PM
Connect Directly
Twitter
LinkedIn
RSS
E-Mail
50%
50%

PCI Security Update Targets PIN System Vendors

New requirements cover physical and logical security controls.

The Payment Card Industry Security Standards Council has updated its requirements for payment device vendors to address increased threats and attacks against point of sale (POS) and so-called point of interaction (POI) systems in recent years.

PoS attacks have resulted in tens of millions of credit and debit cards being compromised at enormous costs for the breached organizations, for card issuing banks, and others in the payment industry. Many of the attacks have involved adversaries placing malware on POS systems and on PIN entry devices, or using skimmers to capture credit and debit card data before it is encrypted.

The latest PCI security updates are targeted specifically at vendors of PIN entry devices, unattended payment terminals, PIN pads that are integrated with POS terminals, and encrypting card readers. Payment devices that directly consume card information from a magnetic stripe or from the chip of an EMV card remain a top target for attackers, the PCI Security Standards Council said in a statement announcing the latest updates.

"Criminals constantly attempt to break security controls to find ways to exploit data,"  said Troy Leach, chief technology officer for the PCI Council. Innovative new skimming devices and attack methods are continuing to put cardholder data at risk for fraud, he said. "The newest PCI standard for payment devices recognizes this challenge by requiring protections against advancements in attack techniques."

The modular requirements for PIN Transaction Security (PTS) and Point of Interaction systems represent a combination of new security controls and updated guidance on a slew of existing requirements. They cover physical security characteristics, such as the attributes of a device that deter an attack, and logical controls, including measures for preventing the use of clear-text PIN encryption keys on a device.

The new guidance also covers the manner in which payment devices are manufactured, stored, and transported to the merchants that end up using the devices.

On the physical security front, the PCI Security Council now wants payment device vendors to demonstrate that changes in operational or environmental conditions do not end up compromising a device. “An example includes subjecting the device to temperatures or operating voltages outside the stated operating ranges,” the Council said in its guidance.

Starting with this week’s update, payment devices are also required to support firmware updates. The device must be able to cryptographically authenticate the firmware and be able to reject and delete an update if the firmware cannot be authenticated. That is crucial to preventing malicious "updates" from attackers.

Vendors of POI and PIN entry devices are now required to ensure their devices cannot be modified or tampered with while bring transported to a customer facility. To that end, the PCI Security Standards Council wants vendors to provide customers with detailed documentation instructing them on how to validate device integrity and to spot any evidence of tampering. The Council urged POI system vendors to ensure that all partners involved in shipping a product to the customer follow secure practices.

Related Content:

 

Jai Vijayan is a seasoned technology reporter with over 20 years of experience in IT trade journalism. He was most recently a Senior Editor at Computerworld, where he covered information security and data privacy issues for the publication. Over the course of his 20-year ... View Full Bio

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
Cybersecurity's 'Broken' Hiring Process
Kelly Jackson Higgins, Executive Editor at Dark Reading,  10/11/2017
Ransomware Grabs Headlines but BEC May Be a Bigger Threat
Marc Wilczek, Digital Strategist & CIO Advisor,  10/12/2017
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: Search Cybersecuruty and you will get unicorn.
Current Issue
Security Vulnerabilities: The Next Wave
Just when you thought it was safe, researchers have unveiled a new round of IT security flaws. Is your enterprise ready?
Flash Poll
The State of Ransomware
The State of Ransomware
Ransomware has become one of the most prevalent new cybersecurity threats faced by today's enterprises. This new report from Dark Reading includes feedback from IT and IT security professionals about their organization's ransomware experiences, defense plans, and malware challenges. Find out what they had to say!
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2017-0290
Published: 2017-05-09
NScript in mpengine in Microsoft Malware Protection Engine with Engine Version before 1.1.13704.0, as used in Windows Defender and other products, allows remote attackers to execute arbitrary code or cause a denial of service (type confusion and application crash) via crafted JavaScript code within ...

CVE-2016-10369
Published: 2017-05-08
unixsocket.c in lxterminal through 0.3.0 insecurely uses /tmp for a socket file, allowing a local user to cause a denial of service (preventing terminal launch), or possibly have other impact (bypassing terminal access control).

CVE-2016-8202
Published: 2017-05-08
A privilege escalation vulnerability in Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) releases earlier than v7.4.1d and v8.0.1b could allow an authenticated attacker to elevate the privileges of user accounts accessing the system via command line interface. With affected version...

CVE-2016-8209
Published: 2017-05-08
Improper checks for unusual or exceptional conditions in Brocade NetIron 05.8.00 and later releases up to and including 06.1.00, when the Management Module is continuously scanned on port 22, may allow attackers to cause a denial of service (crash and reload) of the management module.

CVE-2017-0890
Published: 2017-05-08
Nextcloud Server before 11.0.3 is vulnerable to an inadequate escaping leading to a XSS vulnerability in the search module. To be exploitable a user has to write or paste malicious content into the search dialogue.