Risk

6/2/2012
12:12 AM
50%
50%

Federal Officials Say Cybersecurity Is Greatest High-Risk Skill Gap

In Digital Government panel, government and industry leaders agree that cybersecurity personnel shortage is becoming more acute

WASHINGTON, D.C. -- Digital Government Institute Cyber Security Conference -- Federal officials are now classifying cybersecurity as the most dangerous skill gap currently faced by the U.S. government, according to panelists speaking here on Thursday.

"Looking at government-wide skills, we have identified cybersecurity as the No. 1 high-risk skill gap for the federal government," said Sydney Smith-Heimbrock, deputy associate director for strategic workforce planning at the U.S. Office of Personnel Management.

Federal agencies are addressing the shortage of skilled security staff in a variety of ways, including new recruitment and retention initiatives, as well as new efforts to define the jobs that require security skills and which employees have those skills, panelists said.

The shortage of security people in government is a reflection of a shortage of skilled staff across all industries, according to Hord Tipton, executive director of the (ISC)2 professional association, who moderated the panel.

"There is no quick fix for this problem," Tipton said. "It's estimated that within the next two years, we will need about 4.5 million security professionals worldwide. Right now, we've got about 2.5 million. We need to invest heavily in training and development and bring these people on board."

A chief challenge in the federal hiring effort is identifying not only security professionals, but the right type of skills, said Karen Evans, national director for the U.S. Cyber Challenge.

"While we need a growing number of academic researchers and operations people, the area where we need the greatest leap forward is among the hunters and tool builders -- the creative people who can identify the problems and develop answers," Evans said. There are about 1,000 such people in federal government now, but there will be a need for about 10,000 of them in the next few years, she said.

Tipton acknowledged the need for creative minds in security, but he also suggested that there may be too much emphasis on the need for such elite-level security researchers and penetration testers in the industry.

"These elite hunters and tool builders are sort of the equivalent of special forces, like the Navy SEALS," Tipton said. "You need them for strategic missions, but you don't need teams of Navy SEALS to guard your coastline. There are many types of contributors to the security defense effort, and they aren't all special forces. Sometimes you need a general professional, rather than a brain surgeon or a cardiologist."

Have a comment on this story? Please click "Add a Comment" below. If you'd like to contact Dark Reading's editors directly, send us a message. Tim Wilson is Editor in Chief and co-founder of Dark Reading.com, UBM Tech's online community for information security professionals. He is responsible for managing the site, assigning and editing content, and writing breaking news stories. Wilson has been recognized as one ... View Full Bio

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
Mark532010
50%
50%
Mark532010,
User Rank: Moderator
6/4/2012 | 3:14:17 PM
re: Federal Officials Say Cybersecurity Is Greatest High-Risk Skill Gap
Yet when you look at the actual job openings they list a very imposing set of required certifications. If they are as desperate as they say perhaps the gov needs to look beyond a massive list of certs for entry positions and evaluate experience and skillsets.
Printers: The Weak Link in Enterprise Security
Kelly Sheridan, Associate Editor, Dark Reading,  10/16/2017
20 Questions to Ask Yourself before Giving a Security Conference Talk
Joshua Goldfarb, Co-founder & Chief Product Officer, IDDRA,  10/16/2017
Why Security Leaders Can't Afford to Be Just 'Left-Brained'
Bill Bradley, SVP, Cyber Engineering and Technical Services, CenturyLink,  10/17/2017
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Current Issue
Security Vulnerabilities: The Next Wave
Just when you thought it was safe, researchers have unveiled a new round of IT security flaws. Is your enterprise ready?
Flash Poll
The State of Ransomware
The State of Ransomware
Ransomware has become one of the most prevalent new cybersecurity threats faced by today's enterprises. This new report from Dark Reading includes feedback from IT and IT security professionals about their organization's ransomware experiences, defense plans, and malware challenges. Find out what they had to say!
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2017-0290
Published: 2017-05-09
NScript in mpengine in Microsoft Malware Protection Engine with Engine Version before 1.1.13704.0, as used in Windows Defender and other products, allows remote attackers to execute arbitrary code or cause a denial of service (type confusion and application crash) via crafted JavaScript code within ...

CVE-2016-10369
Published: 2017-05-08
unixsocket.c in lxterminal through 0.3.0 insecurely uses /tmp for a socket file, allowing a local user to cause a denial of service (preventing terminal launch), or possibly have other impact (bypassing terminal access control).

CVE-2016-8202
Published: 2017-05-08
A privilege escalation vulnerability in Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) releases earlier than v7.4.1d and v8.0.1b could allow an authenticated attacker to elevate the privileges of user accounts accessing the system via command line interface. With affected version...

CVE-2016-8209
Published: 2017-05-08
Improper checks for unusual or exceptional conditions in Brocade NetIron 05.8.00 and later releases up to and including 06.1.00, when the Management Module is continuously scanned on port 22, may allow attackers to cause a denial of service (crash and reload) of the management module.

CVE-2017-0890
Published: 2017-05-08
Nextcloud Server before 11.0.3 is vulnerable to an inadequate escaping leading to a XSS vulnerability in the search module. To be exploitable a user has to write or paste malicious content into the search dialogue.