Attacks/Breaches
10/29/2010
09:47 AM
50%
50%

Adobe Acknowledges Active Flash Exploit

Zero-day bug, which won't be patched for two weeks, is being delivered in a malicious PDF targeted toward job seekers.

Strategic Security Survey: Global Threat, Local Pain
Strategic Security Survey: Global Threat, Local Pain
(click image for larger view and for full slideshow)

Adobe on Thursday warned that a critical new zero-day vulnerability exists in Flash and is being actively exploited by attackers. The company plans to release a patch, but not for another two weeks.

According to Adobe, "there are reports that this vulnerability is being actively exploited in the wild against Adobe Reader and Acrobat 9.x," though so far, not against Flash Player.

According to Kaspersky Lab, "the vulnerability affects Flash on all of the relevant platforms, including Android," as well as Windows, Macintosh, Unix, and Solaris. Reader and Acrobat on Windows, Mac, and Unix are also vulnerable.

The vulnerability was first disclosed by security researcher Mila Parkour, who spotted a zero-day attack exploiting the vulnerability. The attack involves a malicious PDF file that arrives attached to an email from [email protected], with a subject line referencing a new U.S. Office of Personnel Management application for the iPhone and iPad. The malicious file drops multiple Trojan applications which can compromise a user's system.

Parkour said she would not release a copy of the malicious PDF until Adobe patched the vulnerability. According to Kasperksy Lab, "Adobe security officials said they plan to patch the Flash bug on Nov. 9 and will release a fix for Reader and Acrobat during the week of Nov. 15."

The new Flash vulnerability disclosure comes in the wake of Apple's recent pronouncement that it would no longer push Flash updates to Macintosh users via the built-in OS X software update feature. That said, Google Chrome and Mozilla Firefox users will have the ability to get their Flash players updated automatically.

For everyone else, a manual update will be required. Adobe has said it is working on the ability to have the Flash player automatically update itself, but hasn't announced a release date for that functionality.

Adobe's Flash vulnerability warning arrived on the same day that the vendor released a patch for a previously disclosed vulnerability in its Shockwave Player, affecting all versions up to 11.5.8.612 on both Windows and Macintosh operating systems.

The Thursday Shockwave update addresses 11 vulnerabilities, including memory corruption, stack overflow, and heap-based buffer overflow bugs, which can allow an attacker to run malicious code on a user's system. According to Adobe, "there are reports that this issue is being exploited in the wild."

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
3 Ways to Retain Security Operations Staff
Oliver Rochford, Vice President of Security Evangelism at DFLabs,  11/20/2017
A Call for Greater Regulation of Digital Currencies
Kelly Sheridan, Associate Editor, Dark Reading,  11/21/2017
New OWASP Top 10 List Includes Three New Web Vulns
Jai Vijayan, Freelance writer,  11/21/2017
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: This comment is waiting for review by our moderators.
Current Issue
Managing Cyber-Risk
An online breach could have a huge impact on your organization. Here are some strategies for measuring and managing that risk.
Flash Poll
The State of Ransomware
The State of Ransomware
Ransomware has become one of the most prevalent new cybersecurity threats faced by today's enterprises. This new report from Dark Reading includes feedback from IT and IT security professionals about their organization's ransomware experiences, defense plans, and malware challenges. Find out what they had to say!
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2017-0290
Published: 2017-05-09
NScript in mpengine in Microsoft Malware Protection Engine with Engine Version before 1.1.13704.0, as used in Windows Defender and other products, allows remote attackers to execute arbitrary code or cause a denial of service (type confusion and application crash) via crafted JavaScript code within ...

CVE-2016-10369
Published: 2017-05-08
unixsocket.c in lxterminal through 0.3.0 insecurely uses /tmp for a socket file, allowing a local user to cause a denial of service (preventing terminal launch), or possibly have other impact (bypassing terminal access control).

CVE-2016-8202
Published: 2017-05-08
A privilege escalation vulnerability in Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) releases earlier than v7.4.1d and v8.0.1b could allow an authenticated attacker to elevate the privileges of user accounts accessing the system via command line interface. With affected version...

CVE-2016-8209
Published: 2017-05-08
Improper checks for unusual or exceptional conditions in Brocade NetIron 05.8.00 and later releases up to and including 06.1.00, when the Management Module is continuously scanned on port 22, may allow attackers to cause a denial of service (crash and reload) of the management module.

CVE-2017-0890
Published: 2017-05-08
Nextcloud Server before 11.0.3 is vulnerable to an inadequate escaping leading to a XSS vulnerability in the search module. To be exploitable a user has to write or paste malicious content into the search dialogue.