Threat Intelligence

3/12/2018
08:00 PM
50%
50%

Asia's Security Leaders Feel Underprepared for Future Threats: Report

A new study highlights major concerns of cybersecurity leaders in Asia, where most fear critical infrastructure attacks, advanced threats, and social engineering.

Security professionals in Asia expect major breaches of critical infrastructure, and of their own organizations, to occur within the next two years, according to a study released today.

The study, Cyber Risk in Asia, is being published by Black Hat Asia, one of the region's top cybersecurity conferences. This year's event will take place Mar. 20-23 in Singapore.

More than two-thirds (67%) of cybersecurity professionals surveyed for the study said they believe a major, successful cyberattack affecting multiple Asian countries will likely occur within the next two years. Some 72% said they believe they will have to respond to a major breach of their own organizations within the next 12 months.

A chief reason for these concerns is cyber activity coming from large nation-states. Some 57% of the survey respondents said they believe recent actions by Russia, China, and North Korea have made their enterprise data less secure. Several exploits affecting critical infrastructure, including Operation PZChao, have already been detected, the report notes.

A lack of resources is also contributing to poor confidence among Asian cybersecurity professionals, the study indicates. Fifty-eight percent of respondents do not feel they have enough staff to respond to the threats they believe they will face in the coming year. Fifty-seven percent said they have insufficient budget; 69% feel they do not have enough training to perform the job functions required of them.

The Black Hat Asia survey responses were remarkably similar to those from similar surveys conducted among attendees of Black Hat USA and Black Hat Europe in 2017. In all three studies, a majority of security professionals said they believe a major critical infrastructure breach will occur in their regions within the next two years, and a major breach of their own organization will occur even sooner.

A majority of the respondents to the Black Hat Asia study (56%) said they are most concerned about sophisticated attacks specifically targeting their organization. Social engineering attacks were the second-greatest concern, followed by polymorphic malware.

Like their counterparts in Europe and the United States, however, Asian security professionals said they are not able to focus their resources on the threats they most fear. Compliance-related initiatives are the second-greatest consumer of manpower and budget among the Black Hat Asia survey respondents, often detracting from the resources available to respond to imminent threats. Targeted attacks (31%) and phishing and social engineering threats (21%) are other top consumers of security budgets.

End users were cited as the weakest link in enterprise defenses, as cited by 38% of Black Hat Asia survey respondents. These insiders may also represent the greatest threat: nearly a third (31%) of Asian security professionals say the adversaries they fear most are those with strong knowledge of their organization and trusted access to enterprise systems and data.

"Humans are not the only cause for IT professionals' concern," the study continues. "Fifteen percent of the respondents in the Black Hat Asia survey said their biggest weakness stemmed from a lack of planning and a tendency within their organizations to treat IT as a tactical, fire-fighting mission."

Data from the Black Hat Asia study, as well as the Black Hat studies in Europe and the United States, will be presented at the Black Hat Asia conference on Mar. 22.

Related Content:

 

 

 

Black Hat Asia returns to Singapore with hands-on technical Trainings, cutting-edge Briefings, Arsenal open-source tool demonstrations, top-tier solutions and service providers in the Business Hall. Click for information on the conference and to register.

Dark Reading's Quick Hits delivers a brief synopsis and summary of the significance of breaking news events. For more information from the original source of the news item, please follow the link provided in this article. View Full Bio

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
What We Talk About When We Talk About Risk
Jack Jones, Chairman, FAIR Institute,  7/11/2018
Ticketmaster Breach Part of Massive Payment Card Hacking Campaign
Jai Vijayan, Freelance writer,  7/10/2018
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: Locked device, Ha! I knew there was another way in.
Current Issue
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2017-2638
PUBLISHED: 2018-07-16
It was found that the REST API in Infinispan before version 9.0.0 did not properly enforce auth constraints. An attacker could use this vulnerability to read or modify data in the default cache or a known cache name.
CVE-2017-7468
PUBLISHED: 2018-07-16
In curl and libcurl 7.52.0 to and including 7.53.1, libcurl would attempt to resume a TLS session even if the client certificate had changed. That is unacceptable since a server by specification is allowed to skip the client certificate check on resume, and may instead use the old identity which was...
CVE-2018-13387
PUBLISHED: 2018-07-16
The IncomingMailServers resource in Atlassian JIRA Server before version 7.6.7, from version 7.7.0 before version 7.7.5, from version 7.8.0 before version 7.8.5, from version 7.9.0 before version 7.9.3 and from version 7.10.0 before version 7.10.2 allows remote attackers to inject arbitrary HTML or ...
CVE-2018-14071
PUBLISHED: 2018-07-16
The Geo Mashup plugin before 1.10.4 for WordPress has insufficient sanitization of post editor and other user input.
CVE-2018-5229
PUBLISHED: 2018-07-16
The NotificationRepresentationFactoryImpl class in Atlassian Universal Plugin Manager before version 2.22.9 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the name of user submitted add-on names.