Threat Intelligence

5/31/2016
11:15 AM
Steve Zurier
Steve Zurier
Slideshows
Connect Directly
Twitter
RSS
E-Mail
50%
50%

Adobe Flash: 6 Tips For Blocking Exploit Kits

While Adobe does a good job patching exploits, there are additional steps security staffs can take to hedge their bets.
Previous
1 of 7
Next

Image Source: www.theregister.co.uk

Image Source: www.theregister.co.uk

There’s no rest for weary security managers and their teams of incident responders. A new report from NTT Group security company Solutionary found that Adobe Flash was by far the software most targeted by exploit kits in 2015.

An exploit kit is software that runs on web servers that targets vulnerabilities in client machines communicating with the server that then uploads malicious code on those clients.

Jon-Louis Heimerl, manager of Solutionary’s threat intelligence communication team, says that there was a steady increase in Adobe Flash exploit kits from 2012 to 2014, followed by a dramatic increase in 2015.

“There were 314 vulnerabilities identified in Adobe Flash in 2015, which represents a rate of one new vulnerability every 28 hours, and researchers have found 105 so far this year, for a rate of one new exploit every 33 hours,” Heimerl adds.

Heimerl explains that Flash now runs as a default on most computer systems and is supported across most modern operating systems, which makes it a prime target for bad threat actors.

For those looking to remove Adobe Flash from their systems, Heimerl recommends going to the adobe.com site and then find the search option on the upper right corner. Start typing “Flash uninstaller” and the page for the uninstaller will appear pretty quickly.

Going to the Adobe site is just as important for those who want to install Flash, he adds. “Don’t mess around with any page telling you to “install now,” just go directly to Adobe.com and get Flash from there on the lower right corner,” he explains.

Heimerl says while he personally does without Adobe Flash in many instances, it’s unrealistic to expect that most organizations will wean off such a popular program. Google recently announced it will no longer support Flash by default in Chrome, but they are the only company to make such an announcement. Here are six tips security managers can follow to reduce the risk of being the victim of an exploit kit:

 

Steve Zurier has more than 30 years of journalism and publishing experience, most of the last 24 of which were spent covering networking and security technology. Steve is based in Columbia, Md. View Full Bio

Previous
1 of 7
Next
Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
6 Security Trends for 2018/2019
Curtis Franklin Jr., Senior Editor at Dark Reading,  10/15/2018
6 Reasons Why Employees Violate Security Policies
Ericka Chickowski, Contributing Writer, Dark Reading,  10/16/2018
Getting Up to Speed with "Always-On SSL"
Tim Callan, Senior Fellow, Comodo CA,  10/18/2018
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Latest Comment: Too funny!
Current Issue
Flash Poll
The Risk Management Struggle
The Risk Management Struggle
The majority of organizations are struggling to implement a risk-based approach to security even though risk reduction has become the primary metric for measuring the effectiveness of enterprise security strategies. Read the report and get more details today!
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2018-10839
PUBLISHED: 2018-10-16
Qemu emulator <= 3.0.0 built with the NE2000 NIC emulation support is vulnerable to an integer overflow, which could lead to buffer overflow issue. It could occur when receiving packets over the network. A user inside guest could use this flaw to crash the Qemu process resulting in DoS.
CVE-2018-13399
PUBLISHED: 2018-10-16
The Microsoft Windows Installer for Atlassian Fisheye and Crucible before version 4.6.1 allows local attackers to escalate privileges because of weak permissions on the installation directory.
CVE-2018-18381
PUBLISHED: 2018-10-16
Z-BlogPHP 1.5.2.1935 (Zero) has a stored XSS Vulnerability in zb_system/function/c_system_admin.php via the Content-Type header during the uploading of image attachments.
CVE-2018-18382
PUBLISHED: 2018-10-16
Advanced HRM 1.6 allows Remote Code Execution via PHP code in a .php file to the user/update-user-avatar URI, which can be accessed through an "Update Profile" "Change Picture" (aka user/edit-profile) action.
CVE-2018-18374
PUBLISHED: 2018-10-16
XSS exists in the MetInfo 6.1.2 admin/index.php page via the anyid parameter.