Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
U.S. Spy Agencies Spend $37 Billion On Data
Newest First  |  Oldest First  |  Threaded View
ANON1234369798209
50%
50%
ANON1234369798209,
User Rank: Apprentice
9/4/2013 | 6:45:37 PM
re: U.S. Spy Agencies Spend $37 Billion On Data
So nice to see a thoughtful, valid response to readers rather than the routine ignorant quips belted by dogmatic bloggers mascarading as journalists. Your fact-based report is a credit to your profession!
WKash
50%
50%
WKash,
User Rank: Apprentice
9/3/2013 | 5:30:54 PM
re: U.S. Spy Agencies Spend $37 Billion On Data
I would only add that the persistent tracking of our every move by commercial data aggregators -- and the mosaic profiles marketers now routinely have at their fingertips is just as ominous and more pervasive than what NSA probably bothers with for the vast majority of us.
moarsauce123
50%
50%
moarsauce123,
User Rank: Ninja
8/31/2013 | 3:25:09 PM
re: U.S. Spy Agencies Spend $37 Billion On Data
And the death to civil rights and privacy.
WKash
50%
50%
WKash,
User Rank: Apprentice
8/31/2013 | 12:47:32 AM
re: U.S. Spy Agencies Spend $37 Billion On Data
9/11 turns out to have been a real jolt for the intelligence community-- and the tech industry, based on the reporting and budget figure disclosures in the Washington Post.


7 Tips for Infosec Pros Considering A Lateral Career Move
Kelly Sheridan, Staff Editor, Dark Reading,  1/21/2020
For Mismanaged SOCs, The Price Is Not Right
Kelly Sheridan, Staff Editor, Dark Reading,  1/22/2020
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Current Issue
IT 2020: A Look Ahead
Are you ready for the critical changes that will occur in 2020? We've compiled editor insights from the best of our network (Dark Reading, Data Center Knowledge, InformationWeek, ITPro Today and Network Computing) to deliver to you a look at the trends, technologies, and threats that are emerging in the coming year. Download it today!
Flash Poll
How Enterprises are Attacking the Cybersecurity Problem
How Enterprises are Attacking the Cybersecurity Problem
Organizations have invested in a sweeping array of security technologies to address challenges associated with the growing number of cybersecurity attacks. However, the complexity involved in managing these technologies is emerging as a major problem. Read this report to find out what your peers biggest security challenges are and the technologies they are using to address them.
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2015-3154
PUBLISHED: 2020-01-27
CRLF injection vulnerability in Zend\Mail (Zend_Mail) in Zend Framework before 1.12.12, 2.x before 2.3.8, and 2.4.x before 2.4.1 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via CRLF sequences in the header of an email.
CVE-2019-17190
PUBLISHED: 2020-01-27
A Local Privilege Escalation issue was discovered in Avast Secure Browser 76.0.1659.101. The vulnerability is due to an insecure ACL set by the AvastBrowserUpdate.exe (which is running as NT AUTHORITY\SYSTEM) when AvastSecureBrowser.exe checks for new updates. When the update check is triggered, the...
CVE-2014-8161
PUBLISHED: 2020-01-27
PostgreSQL before 9.0.19, 9.1.x before 9.1.15, 9.2.x before 9.2.10, 9.3.x before 9.3.6, and 9.4.x before 9.4.1 allows remote authenticated users to obtain sensitive column values by triggering constraint violation and then reading the error message.
CVE-2014-9481
PUBLISHED: 2020-01-27
The Scribunto extension for MediaWiki allows remote attackers to obtain the rollback token and possibly other sensitive information via a crafted module, related to unstripping special page HTML.
CVE-2015-0241
PUBLISHED: 2020-01-27
The to_char function in PostgreSQL before 9.0.19, 9.1.x before 9.1.15, 9.2.x before 9.2.10, 9.3.x before 9.3.6, and 9.4.x before 9.4.1 allows remote authenticated users to cause a denial of service (crash) or possibly execute arbitrary code via a (1) large number of digits when processing a numeric ...