Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
Marriott Sheds New Light on Massive Breach
Oldest First  |  Newest First  |  Threaded View
Pm4zv
Pm4zv,
User Rank: Apprentice
1/6/2019 | 8:36:49 PM
Even Dentists?
I can remember dental offices and such were using a "standardized" form for new patients, which asked for SSN.  I just ignored it.  But SSN for a dental office?  Sheesh.
REISEN1955
REISEN1955,
User Rank: Ninja
1/7/2019 | 8:34:12 AM
SSN for medical use
There is a specific purpose involved, not good, and it is for potential malpractice suits. 
RSR555
RSR555,
User Rank: Strategist
1/7/2019 | 9:52:50 AM
Re: Even Dentists?
Your medical insurance company will need your SSN and for those covered by your policy for compliance with current law, but medical and/or dental practices should NOT require it from you.  Just politely say No.
RyanSepe
RyanSepe,
User Rank: Ninja
1/7/2019 | 1:16:29 PM
Required Data
Only harbor data required to perform the business function. As the article denotes there is really no reason for a hotel to keep passport information. If you can minimize the amount of sensitve data stored at the company you won't have to rely on encryption as heavily to be your saving grace.
REISEN1955
REISEN1955,
User Rank: Ninja
1/7/2019 | 1:26:17 PM
Re: Even Dentists?
There is no REQUIREMENT for your number according to Clark Howard in Georgia.  People just assume so and put the numbers in. 
John Lenn
John Lenn,
User Rank: Apprentice
1/9/2019 | 5:42:17 AM
5.25 million unencrypted passport numbers

Marriott also believes that about 5.25 million unencrypted passport numbers were included in those records. Approximately 20.3 million encrypted passport numbers were also compromised.

Additionally, approximately 8.6 million encrypted payment cards were involved in the breach, but there is no evidence that the hackers have the mechanism to decrypt those numbers. This was the news that has been disclosed by marriot on november



Edge-DRsplash-10-edge-articles
I Smell a RAT! New Cybersecurity Threats for the Crypto Industry
David Trepp, Partner, IT Assurance with accounting and advisory firm BPM LLP,  7/9/2021
News
Attacks on Kaseya Servers Led to Ransomware in Less Than 2 Hours
Robert Lemos, Contributing Writer,  7/7/2021
Commentary
It's in the Game (but It Shouldn't Be)
Tal Memran, Cybersecurity Expert, CYE,  7/9/2021
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Current Issue
Black Hat USA 2022 Attendee Report
Black Hat attendees are not sleeping well. Between concerns about attacks against cloud services, ransomware, and the growing risks to the global supply chain, these security pros have a lot to be worried about. Read our 2022 report to hear what they're concerned about now.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2022-2867
PUBLISHED: 2022-08-17
libtiff's tiffcrop utility has a uint32_t underflow that can lead to out of bounds read and write. An attacker who supplies a crafted file to tiffcrop (likely via tricking a user to run tiffcrop on it with certain parameters) could cause a crash or in some cases, further exploitation.
CVE-2022-2868
PUBLISHED: 2022-08-17
libtiff's tiffcrop utility has a improper input validation flaw that can lead to out of bounds read and ultimately cause a crash if an attacker is able to supply a crafted file to tiffcrop.
CVE-2022-2869
PUBLISHED: 2022-08-17
libtiff's tiffcrop tool has a uint32_t underflow which leads to out of bounds read and write in the extractContigSamples8bits routine. An attacker who supplies a crafted file to tiffcrop could trigger this flaw, most likely by tricking a user into opening the crafted file with tiffcrop. Triggering t...
CVE-2022-28751
PUBLISHED: 2022-08-17
The Zoom Client for Meetings for MacOS (Standard and for IT Admin) before version 5.11.3 contains a vulnerability in the package signature validation during the update process. A local low-privileged user could exploit this vulnerability to escalate their privileges to root.
CVE-2022-28752
PUBLISHED: 2022-08-17
Zoom Rooms for Conference Rooms for Windows versions before 5.11.0 are susceptible to a Local Privilege Escalation vulnerability. A local low-privileged malicious user could exploit this vulnerability to escalate their privileges to the SYSTEM user.