Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
Name That Toon: Threat Landscape
Newest First  |  Oldest First  |  Threaded View
<<   <   Page 4 / 9   >   >>
stowell23
stowell23,
User Rank: Apprentice
5/15/2018 | 12:49:42 PM
Caption
Caption:  Given all the "drive by" incidents, I thought I'd duck and cover!
Genadyvis
Genadyvis,
User Rank: Apprentice
5/14/2018 | 10:03:34 AM
Caption
The regretful outcome of "cyber squatting"
jmalto
jmalto,
User Rank: Apprentice
5/11/2018 | 4:57:53 PM
Caption:
This is what happens when you mix caffeine and Security Awareness Training.
jeffswyatt
jeffswyatt,
User Rank: Apprentice
5/11/2018 | 10:50:41 AM
Literally Floored
Billy can't understand why everone else received a desktop computer and he has to use a laptop.
pgailey
pgailey,
User Rank: Apprentice
5/10/2018 | 12:41:49 PM
Name That Toon:
The results of the Cyber Risk GAP Assessment were just delivered to the Board.  Jim is contemplating his next move. 
Julius-1
Julius-1,
User Rank: Strategist
5/9/2018 | 4:44:04 PM
Resistance is futile.
Larry comes out of the "zone" to find his start-up has been purchased and assimilated.
ianrod
ianrod,
User Rank: Strategist
5/8/2018 | 1:46:27 PM
Developers...
And this is why you don't give Security Dev/Ops caffeine.
Julius-1
Julius-1,
User Rank: Strategist
5/8/2018 | 10:11:05 AM
Fresh out of college.
Fresh out of college and isn't used to furniture and a workspace yet.
capitalIT
capitalIT,
User Rank: Apprentice
5/8/2018 | 9:15:48 AM
The only IT Guy in HR
"Obviously you guys majored in Political Science" 
lakers85
lakers85,
User Rank: Strategist
5/7/2018 | 2:14:15 PM
Sorry friend...
this is Billing, not IT Security. No need to hide.
<<   <   Page 4 / 9   >   >>


Edge-DRsplash-10-edge-articles
I Smell a RAT! New Cybersecurity Threats for the Crypto Industry
David Trepp, Partner, IT Assurance with accounting and advisory firm BPM LLP,  7/9/2021
News
Attacks on Kaseya Servers Led to Ransomware in Less Than 2 Hours
Robert Lemos, Contributing Writer,  7/7/2021
Commentary
It's in the Game (but It Shouldn't Be)
Tal Memran, Cybersecurity Expert, CYE,  7/9/2021
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Current Issue
Creating an Effective Incident Response Plan
Security teams are realizing their organizations will experience a cyber incident at some point. An effective incident response plan that takes into account their specific requirements and has been tested is critical. This issue of Tech Insights also includes: -a look at the newly signed cyber-incident law, -how organizations can apply behavioral psychology to incident response, -and an overview of the Open Cybersecurity Schema Framework.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2022-3850
PUBLISHED: 2022-11-28
The Find and Replace All WordPress plugin before 1.3 does not have CSRF check when replacing string, which could allow attackers to make a logged admin replace arbitrary string in database tables via a CSRF attack
CVE-2022-3865
PUBLISHED: 2022-11-28
The WP User Merger WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as admin
CVE-2022-3847
PUBLISHED: 2022-11-28
The Showing URL in QR Code WordPress plugin through 0.0.1 does not have CSRF check when updating its settings, and is missing sanitisation as well as escaping, which could allow attackers to make logged in admin or editor add Stored XSS payloads via a CSRF attack
CVE-2022-3848
PUBLISHED: 2022-11-28
The WP User Merger WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as admin
CVE-2022-3849
PUBLISHED: 2022-11-28
The WP User Merger WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as admin