Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
Security Skills Shortage? Dont Panic!
Newest First  |  Oldest First  |  Threaded View
Marilyn Cohodas
50%
50%
Marilyn Cohodas,
User Rank: Strategist
1/28/2015 | 1:33:40 PM
Re: Admit that you have a problem....
I like that idea of having a hacker actually demonstrate how easy it is for bad guys to steal personal information and data via social media accounts like Twitter and Facebook. Seeing is definitely believing. Awareness will never be sold as an abstract concept. It is personal!  
CarricDooley
50%
50%
CarricDooley,
User Rank: Apprentice
1/28/2015 | 1:17:34 PM
Re: Admit that you have a problem....

Well, it's an awareness program.

Posters, screen savers, annual certification quizzes – but in some recent conversations with clients, we discussed "making it personal".

Have a hacker come in and show examples of how bad guys steal your Twitter and Facebook account, or get into your banking info. Pragmatic, amusing demos are entertaining, and convey the point – raising awareness (which is key both up and down the org).

The idea is to get people to practice good Internet hygiene at home, and we are hoping that translates into better behavior at work. Hopefully we learn to think before we click.

 

mdrolet017
100%
0%
mdrolet017,
User Rank: Author
1/28/2015 | 12:31:51 PM
Program development, policy, incident response and awareness
I would concur, you have many valid points we all need to address:

1.  Fully utilize all your current info security technology (so many only use 25% of the features)

2.  Bring people up to speed on the program and why they can make a difference

3.  Plan, practice and test your incident response plan

4.  Limit risk, what is  your exposure?

5.  Roles and responsibilities training, everyone is part of the team

 

And last but not least

6.  It's not easy- but there is always help!

 

Michelle
funkdm3
50%
50%
funkdm3,
User Rank: Apprentice
1/28/2015 | 8:52:14 AM
Security Annoymous
Admit that you have a problem. The first step is to admit and accept that there is a problem with the current behavior

 

Hi!  I'm Dave and I'm powerless over patching.
Marilyn Cohodas
50%
50%
Marilyn Cohodas,
User Rank: Strategist
1/26/2015 | 4:17:34 PM
Admit that you have a problem....
Assuming that "you" is referring to "users," I'm wondering what security awareness tools community members find to be the most (or least) effective ...


Edge-DRsplash-10-edge-articles
I Smell a RAT! New Cybersecurity Threats for the Crypto Industry
David Trepp, Partner, IT Assurance with accounting and advisory firm BPM LLP,  7/9/2021
News
Attacks on Kaseya Servers Led to Ransomware in Less Than 2 Hours
Robert Lemos, Contributing Writer,  7/7/2021
Commentary
It's in the Game (but It Shouldn't Be)
Tal Memran, Cybersecurity Expert, CYE,  7/9/2021
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Current Issue
Enterprise Cybersecurity Plans in a Post-Pandemic World
Download the Enterprise Cybersecurity Plans in a Post-Pandemic World report to understand how security leaders are maintaining pace with pandemic-related challenges, and where there is room for improvement.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2021-26333
PUBLISHED: 2021-09-21
An information disclosure vulnerability exists in AMD Platform Security Processor (PSP) chipset driver. The discretionary access control list (DACL) may allow low privileged users to open a handle and send requests to the driver resulting in a potential data leak from uninitialized physical pages.
CVE-2021-31917
PUBLISHED: 2021-09-21
A flaw was found in Red Hat DataGrid 8.x (8.0.0, 8.0.1, 8.1.0 and 8.1.1) and Infinispan (10.0.0 through 12.0.0). An attacker could bypass authentication on all REST endpoints when DIGEST is used as the authentication method. The highest threat from this vulnerability is to data confidentiality and i...
CVE-2021-20829
PUBLISHED: 2021-09-21
Cross-site scripting vulnerability due to the inadequate tag sanitization in GROWI versions v4.2.19 and earlier allows remote attackers to execute an arbitrary script on the web browser of the user who accesses a specially crafted page.
CVE-2021-20037
PUBLISHED: 2021-09-21
SonicWall Global VPN Client 4.10.5 installer (32-bit and 64-bit) incorrect default file permission vulnerability leads to privilege escalation which potentially allows command execution in the host operating system. This vulnerability impacts GVC 4.10.5 installer and earlier.
CVE-2021-39229
PUBLISHED: 2021-09-20
Apprise is an open source library which allows you to send a notification to almost all of the most popular notification services available. In affected versions users who use Apprise granting them access to the IFTTT plugin (which just comes out of the box) are subject to a denial of service attack...