Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
Hackers Steal Millions In Cash From ATMs, Using Tyupkin Malware
Newest First  |  Oldest First  |  Threaded View
Dr.T
50%
50%
Dr.T,
User Rank: Ninja
10/8/2014 | 3:58:20 PM
Re: Non only skimmer
Sure, they just want to finish their work on this and go to next one. They do not really want to spend so much time on one machine. This is like a cheating, trying to hack without so much effort. :--)).
Dr.T
50%
50%
Dr.T,
User Rank: Ninja
10/8/2014 | 3:56:30 PM
Re: Non only skimmer
Yes, banks know that it is there and their machine is exposed to outside world and available 24/7 so there has to be additional security measures such as cameras.
Dr.T
50%
50%
Dr.T,
User Rank: Ninja
10/8/2014 | 3:54:31 PM
Not in US yet?
I am surprised this is not happening in US yet. Maybe thankfully. :--)). This is another indicator that there is not limit on what you can hack, it can be it can be your computer or mobile device or it can be ATM and POS devices. Attackers have advanced their skills in recent years and they have been using very sophisticated tools. 
securityaffairs
50%
50%
securityaffairs,
User Rank: Ninja
10/8/2014 | 2:28:11 PM
Re: Non only skimmer
Exactly!
Marilyn Cohodas
50%
50%
Marilyn Cohodas,
User Rank: Strategist
10/8/2014 | 11:04:47 AM
Re: Non only skimmer
"the attackers only went after machines that did not have security alarms installed."

Talk about making it easy for them...
securityaffairs
50%
50%
securityaffairs,
User Rank: Ninja
10/8/2014 | 10:55:28 AM
Non only skimmer
Physical security is essential and similar attacks could be successfully conducted is system are not properly defended and run on outdated or not upgraded OS.

banking industry must be aware of the increasing activities of new gangs.


Edge-DRsplash-10-edge-articles
I Smell a RAT! New Cybersecurity Threats for the Crypto Industry
David Trepp, Partner, IT Assurance with accounting and advisory firm BPM LLP,  7/9/2021
News
Attacks on Kaseya Servers Led to Ransomware in Less Than 2 Hours
Robert Lemos, Contributing Writer,  7/7/2021
Commentary
It's in the Game (but It Shouldn't Be)
Tal Memran, Cybersecurity Expert, CYE,  7/9/2021
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Current Issue
Enterprise Cybersecurity Plans in a Post-Pandemic World
Download the Enterprise Cybersecurity Plans in a Post-Pandemic World report to understand how security leaders are maintaining pace with pandemic-related challenges, and where there is room for improvement.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2021-36260
PUBLISHED: 2021-09-22
A command injection vulnerability in the web server of some Hikvision product. Due to the insufficient input validation, attacker can exploit the vulnerability to launch a command injection attack by sending some messages with malicious commands.
CVE-2021-39404
PUBLISHED: 2021-09-22
MaianAffiliate v1.0 allows an authenticated administrative user to save an XSS to the database.
CVE-2021-3583
PUBLISHED: 2021-09-22
A flaw was found in Ansible, where a user's controller is vulnerable to template injection. This issue can occur through facts used in the template if the user is trying to put templates in multi-line YAML strings and the facts being handled do not routinely include special template characters. This...
CVE-2021-39339
PUBLISHED: 2021-09-22
The Telefication WordPress plugin is vulnerable to Open Proxy and Server-Side Request Forgery via the ~/bypass.php file due to a user-supplied URL request value that gets called by a curl requests. This affects versions up to, and including, 1.8.0.
CVE-2021-38153
PUBLISHED: 2021-09-22
Some components in Apache Kafka use `Arrays.equals` to validate a password or key, which is vulnerable to timing attacks that make brute force attacks for such credentials more likely to be successful. Users should upgrade to 2.8.1 or higher, or 3.0.0 or higher where this vulnerability has been fixe...