Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
New IE Zero-Day Prompts More Calls to Ditch Windows XP
Newest First  |  Oldest First  |  Threaded View
theb0x
theb0x,
User Rank: Ninja
4/30/2014 | 4:12:11 PM
Re: Protect Yourselves
The solution is quite simple. This IE exploit only affects user accounts with Administrative privileges.

In fact this has nothing to do with XP at all. Do not operate IE as an Administrator and you will be immune to this particular exploit.

However, a simple Metasploit attack vector can easily leverage to System privileges bypassing any security in place on an XP machine. That being said, XP = Instant PWN!

XP is broken. There is no way to harden IE or the OS itself.

.
Robert McDougal
Robert McDougal,
User Rank: Ninja
4/30/2014 | 3:45:19 PM
Re: Protect Yourselves
No problem, I understand completely.  Many organizations have web apps that will only work on older versions of IE.  One way to mitigate this shortcoming is to use a application virtualization technology such as Citrix to sandbox IE.
Lorna Garey
Lorna Garey,
User Rank: Ninja
4/30/2014 | 3:23:42 PM
Re: Protect Yourselves
Thanks - sadly, not everyone can dump IE.
Robert McDougal
Robert McDougal,
User Rank: Ninja
4/30/2014 | 3:18:32 PM
Re: Workaround
Yes, if you must use a version of IE older than 10 then yes, disabling Flash should provide you with protection from the vulnerability.
Robert McDougal
Robert McDougal,
User Rank: Ninja
4/30/2014 | 3:12:29 PM
Protect Yourselves
For anyone that must use IE to perform there daily work I highly recommend you enable Enable Enhanced Protected Mode (IE 10 and IE 11).  Otherwise my recommendation is to use another web browser until this bug is patched.  

This is taken directly from the advisory but it is important everyone is aware.

To enable EPM in Internet Explorer, perform the following steps:
  1. On the Internet Explorer Tools menu, click Internet Options.
  2. In the Internet Options dialog box, click the Advanced tab, and then scroll down to the Security section of the settings list.
  3. If you are running Internet Explorer 10, ensure the checkbox next to Enable Enhanced Protected Mode is selected.
  4. If you are running Internet Explorer 11, ensure the checkboxes next to Enable Enhanced Protected Mode and Enable 64-bit processes for Enhanced Protected Mode (for 64-bit systems) are selected.
  5. Click OK to accept the changes and return to Internet Explorer.
  6. Restart your system.

 

Microsoft Security Advisory 2963983
Lorna Garey
Lorna Garey,
User Rank: Ninja
4/30/2014 | 3:05:56 PM
Workaround
If for some reason you had to use an older version of IE, would disabling Flash be helpful?


Edge-DRsplash-10-edge-articles
I Smell a RAT! New Cybersecurity Threats for the Crypto Industry
David Trepp, Partner, IT Assurance with accounting and advisory firm BPM LLP,  7/9/2021
News
Attacks on Kaseya Servers Led to Ransomware in Less Than 2 Hours
Robert Lemos, Contributing Writer,  7/7/2021
Commentary
It's in the Game (but It Shouldn't Be)
Tal Memran, Cybersecurity Expert, CYE,  7/9/2021
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Current Issue
Improving Enterprise Cybersecurity With XDR
Enterprises are looking at eXtended Detection and Response technologies to improve their abilities to detect, and respond to, threats. While endpoint detection and response is not new to enterprise security, organizations have to improve network visibility, expand data collection and expand threat hunting capabilites if they want their XDR deployments to succeed. This issue of Tech Insights also includes: a market overview for XDR from Omdia, questions to ask before deploying XDR, and an XDR primer.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2022-23896
PUBLISHED: 2022-06-28
Admidio 4.1.2 version is affected by stored cross-site scripting (XSS).
CVE-2022-29519
PUBLISHED: 2022-06-28
Cleartext transmission of sensitive information vulnerability exists in STARDOM FCN Controller and FCJ Controller R1.01 to R4.31, which may allow an adjacent attacker to login the affected products and alter device configuration settings or tamper with device firmware.
CVE-2022-30707
PUBLISHED: 2022-06-28
Violation of secure design principles exists in the communication of CAMS for HIS. Affected products and versions are CENTUM series where LHS4800 is installed (CENTUM CS 3000 and CENTUM CS 3000 Small R3.08.10 to R3.09.00), CENTUM series where CAMS function is used (CENTUM VP, CENTUM VP Small, and CE...
CVE-2022-30997
PUBLISHED: 2022-06-28
Use of hard-coded credentials vulnerability exists in STARDOM FCN Controller and FCJ Controller R4.10 to R4.31, which may allow an attacker with an administrative privilege to read/change configuration settings or update the controller with tampered firmware.
CVE-2022-34750
PUBLISHED: 2022-06-28
An issue was discovered in MediaWiki through 1.38.1. The lemma length of a Wikibase lexeme is currently capped at a thousand characters. Unfortunately, this length is not validated, allowing much larger lexemes to be created, which introduces various denial-of-service attack vectors within the Wikib...