Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
Iran Hacked GPS Signals To Capture U.S. Drone
Newest First  |  Oldest First  |  Threaded View
EazyMoney
50%
50%
EazyMoney,
User Rank: Apprentice
1/24/2013 | 1:55:38 PM
re: Iran Hacked GPS Signals To Capture U.S. Drone
Before that the Video feed was being broadcast in real-time un-encrypted at one point and software was released to allow insurgents access to us military's birds eye view...
EazyMoney
50%
50%
EazyMoney,
User Rank: Apprentice
1/24/2013 | 1:52:54 PM
re: Iran Hacked GPS Signals To Capture U.S. Drone
In addition the drones have software that have been plagued by viruses that log each key stroke... even after cleaning the systems software the virus still reappeared... Worse yet the techs that worked on this issue didn't report it for weeks trying to fix but completely dumbfounded... Must run windows XP... LMFAO
EazyMoney
50%
50%
EazyMoney,
User Rank: Apprentice
1/24/2013 | 1:46:19 PM
re: Iran Hacked GPS Signals To Capture U.S. Drone
Seems that the GPS system wasn't designed to be secure... it's not encrypted and GPS signals can easily easily overpowered with false signals locally that overpower the signals from the satellites... This has been know for some time...
Tom LaSusa
50%
50%
Tom LaSusa,
User Rank: Apprentice
12/19/2011 | 8:13:53 PM
re: Iran Hacked GPS Signals To Capture U.S. Drone
I'm still trying to sort out why our military would willingly send out something they know has a exploitable vulnerability.

If the gov't knows the GPS is easily duped and manipulated, doesn't it stand to reason that you fix that before sending it out to recon an adversary that has the technological savvy to exploit it?

Each drone costs us what -- up to $10 million to build? How much would it cost to get some intelligent programmers in to combat the problem?

Tom LaSusa
InformationWeek
Bprince
50%
50%
Bprince,
User Rank: Ninja
12/17/2011 | 1:35:18 AM
re: Iran Hacked GPS Signals To Capture U.S. Drone
Surprised the drone doesn't have some sort of self-destruct or remote-destruct capability.
Brian Prince, InformationWeek/Dark Reading Comment Moderator


News
FluBot Malware's Rapid Spread May Soon Hit US Phones
Kelly Sheridan, Staff Editor, Dark Reading,  4/28/2021
Slideshows
7 Modern-Day Cybersecurity Realities
Steve Zurier, Contributing Writer,  4/30/2021
Commentary
How to Secure Employees' Home Wi-Fi Networks
Bert Kashyap, CEO and Co-Founder at SecureW2,  4/28/2021
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Current Issue
2021 Top Enterprise IT Trends
We've identified the key trends that are poised to impact the IT landscape in 2021. Find out why they're important and how they will affect you today!
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2021-24259
PUBLISHED: 2021-05-05
The “Elementor Addon Elements� WordPress Plugin before 1.11.2 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
CVE-2021-24260
PUBLISHED: 2021-05-05
The “Livemesh Addons for Elementor� WordPress Plugin before 6.8 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
CVE-2021-24261
PUBLISHED: 2021-05-05
The “HT Mega – Absolute Addons for Elementor Page Builder� WordPress Plugin before 1.5.7 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by ...
CVE-2021-24262
PUBLISHED: 2021-05-05
The “WooLentor – WooCommerce Elementor Addons + Builder� WordPress Plugin before 1.8.6 has a widget that is vulnerable to stored Cross-Site Scripting (XSS) by lower-priv...
CVE-2021-24263
PUBLISHED: 2021-05-05
The “Elementor Addons – PowerPack Addons for Elementor� WordPress Plugin before 2.3.2 for WordPress has several widgets that are vulnerable to stored Cross-Site Scriptin...