Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Comments
More Than A Half-Million Servers Exposed To Heartbleed Flaw
Newest First  |  Oldest First  |  Threaded View
<<   <   Page 2 / 2
Markus5
50%
50%
Markus5,
User Rank: Strategist
4/10/2014 | 4:01:31 AM
Re: Password changes
Well Amazon has already fixed the flaw on their side so it should be safe to change the passwords on Amazon from my point of view
rradina
50%
50%
rradina,
User Rank: Apprentice
4/9/2014 | 7:40:12 PM
Scope
Does anyone know if this affects a typical consumer-grade router?  I have secure Telnet forwarded to one of the WiFi routers in my house that's running dd-wrt.  I telnet into that router to send a majic packet to sleeping machines if I need to remote desktop to them.  Does anyone know if OpenSSL provides the SSL implementation for secure telnet on a typical Linux router build?
RyanSepe
50%
50%
RyanSepe,
User Rank: Ninja
4/9/2014 | 7:02:37 PM
Leveraging OpenSSL
I was explaining this vulnerability at work today and I asked a question but was given an answer that I am unsure is entirely true so I wanted to bring it here. I stated that OpenSSL is just one platform of SSL to be used. This vulnerability also only happens with a singular version of the platform. Someone I spoke with stated that this is leveraged by Apache servers, which to date comprise of around 53% of the server types out there. Looking at the stats in this article this may be the reason for the high percentage of confirmed compromised servers.

The statement made by the other party was that ALL Apache servers would leverage OpenSSL. My statement was that Apache servers don't need to be running that platform of SSL but I am not entirely certain. Do Apache servers only run OpenSSL or can it run other SSL platforms? Thanks, 
Thomas Claburn
50%
50%
Thomas Claburn,
User Rank: Ninja
4/9/2014 | 6:39:12 PM
Re: Password changes
Isn't it always time to change passwords? The rate at which vulnerabilites are uncovered seems to exceed my typing speed.
Laurianne
50%
50%
Laurianne,
User Rank: Apprentice
4/9/2014 | 5:28:46 PM
Password changes
So is it time to go change Amazon.com passwords? Also has Bruce Schneier ever give a bug an 11 on the 1 to 10 scale before?
<<   <   Page 2 / 2


Edge-DRsplash-10-edge-articles
I Smell a RAT! New Cybersecurity Threats for the Crypto Industry
David Trepp, Partner, IT Assurance with accounting and advisory firm BPM LLP,  7/9/2021
News
Attacks on Kaseya Servers Led to Ransomware in Less Than 2 Hours
Robert Lemos, Contributing Writer,  7/7/2021
Commentary
It's in the Game (but It Shouldn't Be)
Tal Memran, Cybersecurity Expert, CYE,  7/9/2021
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Current Issue
Enterprise Cybersecurity Plans in a Post-Pandemic World
Download the Enterprise Cybersecurity Plans in a Post-Pandemic World report to understand how security leaders are maintaining pace with pandemic-related challenges, and where there is room for improvement.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2021-41392
PUBLISHED: 2021-09-17
static/main-preload.js in Boost Note through 0.22.0 allows remote command execution. A remote attacker may send a crafted IPC message to the exposed vulnerable ipcRenderer IPC interface, which invokes the dangerous openExternal Electron API.
CVE-2020-21547
PUBLISHED: 2021-09-17
Libsixel 1.8.2 contains a heap-based buffer overflow in the dither_func_fs function in tosixel.c.
CVE-2020-21548
PUBLISHED: 2021-09-17
Libsixel 1.8.3 contains a heap-based buffer overflow in the sixel_encode_highcolor function in tosixel.c.
CVE-2021-39218
PUBLISHED: 2021-09-17
Wasmtime is an open source runtime for WebAssembly &amp; WASI. In Wasmtime from version 0.26.0 and before version 0.30.0 is affected by a memory unsoundness vulnerability. There was an invalid free and out-of-bounds read and write bug when running Wasm that uses `externref`s in Wasmtime. To trigger ...
CVE-2021-41387
PUBLISHED: 2021-09-17
seatd-launch in seatd 0.6.x before 0.6.2 allows privilege escalation because it uses execlp and may be installed setuid root.