Dark Reading is part of the Informa Tech Division of Informa PLC

This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.

Endpoint

8/29/2016
12:05 PM
50%
50%

Russian Hacker Convicted of 38 Counts Related To PoS Hack Scheme

Sold 2 million credit cards and defrauded banks of $169 million.

A Russian citizen was convicted of 38 counts of wire fraud, identity theft, possession of unauthorized access devices, and other charges in connection with a four-year point-of-sale hacking scheme that cost banks over $169 million in losses and forced one small business into bankruptcy. 

Roman Valerevich Seleznev, aka "Track2," 32, of Vladivostok, Russia, was charged in a 40-count indictment almost two years ago. Last week he was convicted of 10 counts of wire fraud, eight counts of intentional damage to a protected computer, nine counts of obtaining information from a protected computer, nine counts of possession of 15 or more unauthorized access devices, and two counts of aggravated identity theft. His sentencing is scheduled for Dec. 2.

According to the US Department of Justice, between October 2009 and October 2013, Seleznev remotely compromised and installed malware upon many retailers' point-of-sale systems from a server he controlled in Russia. He lifted credit card numbers from the PoS systems, sent them to servers he operated in Russia, Ukraine, and McLean, Va., and then sold them on carding sites. When Seleznev was arrested in July 2014 in the Maldives, his laptop contained more than 1.7 million stolen credit card numbers. 

Many of the retailers that had infected PoS systems were small businesses. One of them was Broadway Grill in Seattle, which was forced into bankruptcy after all the fraud. 

See the DoJ release for more.

 

 

 

Dark Reading's Quick Hits delivers a brief synopsis and summary of the significance of breaking news events. For more information from the original source of the news item, please follow the link provided in this article. View Full Bio
 

Recommended Reading:

Comment  | 
Print  | 
More Insights
Comments
Threaded  |  Newest First  |  Oldest First
McartK962
50%
50%
McartK962,
User Rank: Apprentice
9/28/2016 | 8:32:18 PM
nice
hi
COVID-19: Latest Security News & Commentary
Dark Reading Staff 6/1/2020
Stay-at-Home Orders Coincide With Massive DNS Surge
Robert Lemos, Contributing Writer,  5/27/2020
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: "Well I dont run on MacOS, so I need to take extra precautions"
Current Issue
How Cybersecurity Incident Response Programs Work (and Why Some Don't)
This Tech Digest takes a look at the vital role cybersecurity incident response (IR) plays in managing cyber-risk within organizations. Download the Tech Digest today to find out how well-planned IR programs can detect intrusions, contain breaches, and help an organization restore normal operations.
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2018-18623
PUBLISHED: 2020-06-02
Grafana 5.3.1 has XSS via the "Dashboard > Text Panel" screen. NOTE: this issue exists because of an incomplete fix for CVE-2018-12099.
CVE-2018-18624
PUBLISHED: 2020-06-02
Grafana 5.3.1 has XSS via a column style on the "Dashboard > Table Panel" screen. NOTE: this issue exists because of an incomplete fix for CVE-2018-12099.
CVE-2018-18625
PUBLISHED: 2020-06-02
Grafana 5.3.1 has XSS via a link on the "Dashboard > All Panels > General" screen. NOTE: this issue exists because of an incomplete fix for CVE-2018-12099.
CVE-2019-11843
PUBLISHED: 2020-06-02
The MailPoet plugin before 3.23.2 for WordPress allows remote attackers to inject arbitrary web script or HTML using extra parameters in the URL (Reflective Server-Side XSS).
CVE-2020-5410
PUBLISHED: 2020-06-02
Spring Cloud Config, versions 2.2.x prior to 2.2.3, versions 2.1.x prior to 2.1.9, and older unsupported versions allow applications to serve arbitrary configuration files through the spring-cloud-config-server module. A malicious user, or attacker, can send a request using a specially crafted URL t...