Vulnerabilities / Threats
1/7/2010
07:39 PM
Connect Directly
Google+
LinkedIn
Twitter
RSS
E-Mail
50%
50%

Adobe Fixes Critical Illustrator Flaw

An actively exploited vulnerability in Acrobat and Acrobat Reader will be addressed next week.

Adobe on Wednesday released security updates for critical vulnerabilities in Adobe Illustrator CS4 (14.0.0) and Adobe Illustrator CS3 (13.0.3 and earlier versions) for Windows and Mac OS X.

The company also said that on January 12 it will release security updates for Adobe Reader 9.2 and Acrobat 9.2, and Adobe Reader 8.1.7 and Acrobat 8.1.7 for Windows and Macintosh, and Adobe Reader 9.2 for UNIX, to resolve a critical vulnerability that is being actively exploited.

Adobe first acknowledged the vulnerability in its Acrobat Reader and Acrobat software on December 15.

The vulnerabilities in Illustrator have been known since December 3.

Adobe warns that these vulnerabilities could be used to execute arbitrary code on affected computers or to cause a crash.

Commenting on malware Symantec detected last month that attempts to exploit the Acrobat vulnerability, security researcher Mircea Ciubotariu said, "[T]his particular exploit seems to be stealthier than other Acrobat exploits we have seen, in the sense that it won't restart the whole application, thus not raising user's suspicion that something may have gone wrong."

"This is the work of a skilled programmer, not some script kiddie who found a proof of concept on an exploit site," Ciubotariu added.

On Sunday, SANS Internet Storm Center Analyst Bojan Zdrnja also found evidence of professionalism in his analysis of exploit code, an observation that should serve as a reminder of the risks posed by PDFs from unknown parties.

"If we are to judge the new year by sophistication the attackers started using, it does not look too good," he wrote in a blog post.

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
Cybersecurity's 'Broken' Hiring Process
Kelly Jackson Higgins, Executive Editor at Dark Reading,  10/11/2017
Ransomware Grabs Headlines but BEC May Be a Bigger Threat
Marc Wilczek, Digital Strategist & CIO Advisor,  10/12/2017
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: Search Cybersecuruty and you will get unicorn.
Current Issue
Security Vulnerabilities: The Next Wave
Just when you thought it was safe, researchers have unveiled a new round of IT security flaws. Is your enterprise ready?
Flash Poll
The State of Ransomware
The State of Ransomware
Ransomware has become one of the most prevalent new cybersecurity threats faced by today's enterprises. This new report from Dark Reading includes feedback from IT and IT security professionals about their organization's ransomware experiences, defense plans, and malware challenges. Find out what they had to say!
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2017-0290
Published: 2017-05-09
NScript in mpengine in Microsoft Malware Protection Engine with Engine Version before 1.1.13704.0, as used in Windows Defender and other products, allows remote attackers to execute arbitrary code or cause a denial of service (type confusion and application crash) via crafted JavaScript code within ...

CVE-2016-10369
Published: 2017-05-08
unixsocket.c in lxterminal through 0.3.0 insecurely uses /tmp for a socket file, allowing a local user to cause a denial of service (preventing terminal launch), or possibly have other impact (bypassing terminal access control).

CVE-2016-8202
Published: 2017-05-08
A privilege escalation vulnerability in Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) releases earlier than v7.4.1d and v8.0.1b could allow an authenticated attacker to elevate the privileges of user accounts accessing the system via command line interface. With affected version...

CVE-2016-8209
Published: 2017-05-08
Improper checks for unusual or exceptional conditions in Brocade NetIron 05.8.00 and later releases up to and including 06.1.00, when the Management Module is continuously scanned on port 22, may allow attackers to cause a denial of service (crash and reload) of the management module.

CVE-2017-0890
Published: 2017-05-08
Nextcloud Server before 11.0.3 is vulnerable to an inadequate escaping leading to a XSS vulnerability in the search module. To be exploitable a user has to write or paste malicious content into the search dialogue.