Risk
6/25/2010
02:47 PM
Thomas Claburn
Thomas Claburn
Commentary
Connect Directly
Google+
LinkedIn
Twitter
RSS
E-Mail
50%
50%

There's No (New) Internet Kill Switch

The Lieberman-Collins cybersecurity bill passed out of the Senate Homeland Security and Governmental Affairs Committee on Thursday to await consideration by the full Senate. But not everyone is satisfied with what it says.

The Lieberman-Collins cybersecurity bill passed out of the Senate Homeland Security and Governmental Affairs Committee on Thursday to await consideration by the full Senate. But not everyone is satisfied with what it says.The bill has drawn criticism in some quarters because it supposedly includes provisions for an Internet kill switch -- when the going gets rough, the President supposedly could power down the Net.

Well, it seems there is no Internet kill switch in the bill. Apparently, we have one already.

In an e-mail directed to his media contacts on Friday, Alan Paller, director of research at the SANS Institute, wrote:

There is no kill switch in the Lieberman-Collins Bill (formally known as Protecting Cyberspace as a National Asset Act, S. 3480). But there is one already on the books in the Communications Act of 1934.

The Lieberman-Collins bill just authorizes standard filtering like that done by ISPs every day, but in a nationally-coordinated fashion. The only kill switch appears to be in Sec. 706(c) of the Communications Act of 1934, that already gives the President the power in a time of national security emergency to shut down or disrupt internet traffic. The Lieberman Collins Bill is much more measured and effective.

The relevant sections of both bills are provided below. Read them yourself. The press has been totally fooled by IT and telephone company lobbyists, and by an incorrect article from a CNET reporter (I wonder who gave him the incorrect data). That false press report got repeated over and over.

If you are a journalist, next time you hear one of the lobbyists talk about "unintended consequences" and "kill switches" remember how the car companies tried to block mandatory seat belts by saying "your wives and children will die in car fires because the seat belts will keep them from getting out of their cars in time." And you might consider recalling the immortal words of Garrison Keillor, "Liar, liar, pants on fire."

That's not to say there's no reason to be concerned about the bill. In a letter backed by some 23 other civil liberties groups, the Center for Democracy & Technology on Wednesday, laid out a list of concerns about the specifics of the proposed law.

Among other things, the letter says, "the bill should also be amended to require an independent assessment of the effect on free speech, privacy and other civil liberties of the measures undertaken to respond to each emergency the President declares. It is imperative that cybersecurity legislation not erode our rights."

Frankly, it's hard to know how to talk about possible emergencies and what might be appropriate. Sure, it's nice to think that Twitter will be available in a crisis. But what kind of crisis are we talking about? If it's like The Road, where the main concern is not being eaten by soul-dead cannibals, who'd notice an Internet shutdown?

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
Register for Dark Reading Newsletters
Dark Reading Live EVENTS
INsecurity - For the Defenders of Enterprise Security
A Dark Reading Conference
While red team conferences focus primarily on new vulnerabilities and security researchers, INsecurity puts security execution, protection, and operations center stage. The primary speakers will be CISOs and leaders in security defense; the blue team will be the focus.
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: Tell the sysadmin that we have a situation.
Current Issue
Security Vulnerabilities: The Next Wave
Just when you thought it was safe, researchers have unveiled a new round of IT security flaws. Is your enterprise ready?
Flash Poll
[Strategic Security Report] Assessing Cybersecurity Risk
[Strategic Security Report] Assessing Cybersecurity Risk
As cyber attackers become more sophisticated and enterprise defenses become more complex, many enterprises are faced with a complicated question: what is the risk of an IT security breach? This report delivers insight on how today's enterprises evaluate the risks they face. This report also offers a look at security professionals' concerns about a wide variety of threats, including cloud security, mobile security, and the Internet of Things.
Slideshows
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2017-0290
Published: 2017-05-09
NScript in mpengine in Microsoft Malware Protection Engine with Engine Version before 1.1.13704.0, as used in Windows Defender and other products, allows remote attackers to execute arbitrary code or cause a denial of service (type confusion and application crash) via crafted JavaScript code within ...

CVE-2016-10369
Published: 2017-05-08
unixsocket.c in lxterminal through 0.3.0 insecurely uses /tmp for a socket file, allowing a local user to cause a denial of service (preventing terminal launch), or possibly have other impact (bypassing terminal access control).

CVE-2016-8202
Published: 2017-05-08
A privilege escalation vulnerability in Brocade Fibre Channel SAN products running Brocade Fabric OS (FOS) releases earlier than v7.4.1d and v8.0.1b could allow an authenticated attacker to elevate the privileges of user accounts accessing the system via command line interface. With affected version...

CVE-2016-8209
Published: 2017-05-08
Improper checks for unusual or exceptional conditions in Brocade NetIron 05.8.00 and later releases up to and including 06.1.00, when the Management Module is continuously scanned on port 22, may allow attackers to cause a denial of service (crash and reload) of the management module.

CVE-2017-0890
Published: 2017-05-08
Nextcloud Server before 11.0.3 is vulnerable to an inadequate escaping leading to a XSS vulnerability in the search module. To be exploitable a user has to write or paste malicious content into the search dialogue.