Analytics
11/26/2012
03:52 PM
Dark Reading
Dark Reading
Products and Releases
Connect Directly
RSS
E-Mail
50%
50%
Repost This

LabTech And Symantec Complete Integration Of Backup and Endpoint Security Solutions For IT Service Providers

MSPs can use LabTech's RMM tools to deploy, set up, manage, and monitor backup and endpoint security across multiple domains

TAMPA, Fla., Nov. 26, 2012 /PRNewswire/ -- LabTech Software, the makers of the only powerful, robust-featured remote monitoring and management (RMM) platform developed by a managed service provider (MSP) for managed service providers, today announced the availability of the companies' integration of LabTech managed services software with Symantec Backup Exec and Symantec Endpoint Protection solutions, providing enterprise-class protection designed for MSPs.

With this integrated approach to managed data protection, MSPs can use LabTech's RMM tools to deploy, set up, manage and monitor backup and endpoint security across multiple domains, customers and offices from centralized consoles and locations in single-pane-of-glass views. Symantec Endpoint Protection and Symantec Endpoint Protection Small Business Edition 2013 are supported in the LabTech Multivendor Antivirus Dashboard and Symantec Backup Exec and Symantec Backup Exec Small Business Edition are supported in the LabTech Multivendor Backup Dashboard.

Symantec, a global leader in security, storage and systems management solutions, is a member of the LabTech Technology Alliance Partner Program (TAPP), which allows integration and collaboration to provide value-added solutions to LabTech partners. While LabTech has supported mature third-party antivirus software and backup options, Symantec has strong name recognition among end users, enabling LabTech partners to capitalize on new opportunities and drive greater profits.

"MSPs are supporting larger and larger environments, and this integration allows us to bring true enterprise-class backup and antivirus solutions that are trusted and used by Fortune 500 companies to the LabTech community," said Matt Nachtrab, LabTech Software CEO. "We work closely with our vendor partners to ensure each integration release truly solves real-world issues MSPs face on a day to day basis, and Symantec has heard and met these challenges with innovative backup and security products."

"Symantec is dedicated to providing industry-leading solutions to the MSP community to help them grow their businesses and succeed. By working with partners like LabTech, we are able to deliver the right solutions to service providers that are flexible, easy to manage and cost effective," said Stephen Banbury, Vice President of Worldwide Channel and Alliance Marketing at Symantec.

Symantec Backup Exec and Symantec Backup Exec Small Business Edition are integrated products that protect virtual and physical environments, simplify both backup and disaster recovery, and offer unmatched recovery capabilities.

Powered by Symantec V-Ray technology, Backup Exec V-Ray Edition for VMware, Hyper-V and other virtualized environments quickly restores virtual machines, single files to entire servers, and critical Microsoft applications to dramatically minimize business downtime.

Symantec Endpoint Protection and Symantec Endpoint Protection Small Business Edition 2013 are fast and powerful endpoint security solutions for both virtual and physical systems providing state-of-the-art defense against all types of attacks. They seamlessly integrate essential security tools into a single, high-performance agent with a single management console.

For more information or to register for the upcoming LabTech/Symantec webinar scheduled for Friday, November 30th, please visit www.labtechsoftware.com/tapp-symantec.php or call 877-522-8323.

Follow LabTech Software

www.Facebook.com/LabTechSoftware

www.Twitter.com/LabTechSoftware

www.youtube.com/user/LabTechSoftware

About LabTech Software

LabTech is the only managed service tool for remote monitoring, management,

(RMM) and automation developed by a managed service provider (MSP) for MSPs. Our affordable, agent-based platform so closely emulates what technicians do in the field that techs can provide the same support remotely. Because we understand how to manage a growing MSP business, we make it easier to procure their software and allow partners to add agents as they grow. For more information please visit www.labtechsoftware.com or call 877-522-8323.

Comment  | 
Print  | 
More Insights
Register for Dark Reading Newsletters
White Papers
Cartoon
Current Issue
Video
Slideshows
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2012-3946
Published: 2014-04-24
Cisco IOS before 15.3(2)S allows remote attackers to bypass interface ACL restrictions in opportunistic circumstances by sending IPv6 packets in an unspecified scenario in which expected packet drops do not occur for "a small percentage" of the packets, aka Bug ID CSCty73682.

CVE-2012-5723
Published: 2014-04-24
Cisco ASR 1000 devices with software before 3.8S, when BDI routing is enabled, allow remote attackers to cause a denial of service (device reload) via crafted (1) broadcast or (2) multicast ICMP packets with fragmentation, aka Bug ID CSCub55948.

CVE-2013-6738
Published: 2014-04-24
Cross-site scripting (XSS) vulnerability in IBM SmartCloud Analytics Log Analysis 1.1 and 1.2 before 1.2.0.0-CSI-SCALA-IF0003 allows remote attackers to inject arbitrary web script or HTML via an invalid query parameter in a response from an OAuth authorization endpoint.

CVE-2014-0188
Published: 2014-04-24
The openshift-origin-broker in Red Hat OpenShift Enterprise 2.0.5, 1.2.7, and earlier does not properly handle authentication requests from the remote-user auth plugin, which allows remote attackers to bypass authentication and impersonate arbitrary users via the X-Remote-User header in a request to...

CVE-2014-2391
Published: 2014-04-24
The password recovery service in Open-Xchange AppSuite before 7.2.2-rev20, 7.4.1 before 7.4.1-rev11, and 7.4.2 before 7.4.2-rev13 makes an improper decision about the sensitivity of a string representing a previously used but currently invalid password, which allows remote attackers to obtain potent...

Best of the Web