Vulnerabilities / Threats // Insider Threats
6/10/2010
06:23 PM
Cora Nucci
Cora Nucci
Slideshows
Connect Directly
RSS
E-Mail
50%
50%

Image Gallery: 5 Early Android 2.2 Candidates

Google's Nexus One, the original Android 2.1 phone, will be the first to update to Android 2.2 and at least four HTC handsets are slated for the initial wave of Froyo updates expected in the second half of the year.
Previous
1 of 5
Next


The Nexus One will be the first to update to Android 2.2. It as a 1 GHz Snapdragon CPU from Qualcomm and comes with 512MB of ROM, 512MB of RAM, and a 3.7-inch AMOLED 480 x 800 touch screen. The Nexus One weighs 130 grams, about as much as a Swiss army knife. It includes a 5 MP camera with an LED flash, stereo Bluetooth support, a 3.5 mm headphone jack and two microphones -- one on the bottom and one on the back -- for active noise cancellation.

Android 2.2: Ready For Enterprise?
Google is touting its new mobile platform's business-friendly features, but licensing Microsoft's ActiveSync may not offer enough security to make Android ready to work in the enterprise.

Previous
1 of 5
Next
Comment  | 
Print  | 
More Insights
Register for Dark Reading Newsletters
White Papers
Flash Poll
Current Issue
Cartoon
Video
Slideshows
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2014-3541
Published: 2014-07-29
The Repositories component in Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allows remote attackers to conduct PHP object injection attacks and execute arbitrary code via serialized data associated with an add-on.

CVE-2014-3542
Published: 2014-07-29
mod/lti/service.php in Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allows remote attackers to read arbitrary files via an XML external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) is...

CVE-2014-3543
Published: 2014-07-29
mod/imscp/locallib.php in Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allows remote attackers to read arbitrary files via a package with a manifest file containing an XML external entity declaration in conjunction with an entity referenc...

CVE-2014-3544
Published: 2014-07-29
Cross-site scripting (XSS) vulnerability in user/profile.php in Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allows remote authenticated users to inject arbitrary web script or HTML via the Skype ID profile field.

CVE-2014-3545
Published: 2014-07-29
Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allows remote authenticated users to execute arbitrary code via a calculated question in a quiz.

Best of the Web
Dark Reading Radio
Archived Dark Reading Radio
Sara Peters hosts a conversation on Botnets and those who fight them.