Vulnerabilities / Threats // Insider Threats
5/17/2012
01:16 PM
Connect Directly
RSS
E-Mail
50%
50%

Iomega Unveils NAS Appliance For SMBs

StorCenter px12-450r networked attached storage appliance features Intel Ivy Bridge processor and incorporates McAfee VirusScan Enterprise for security.

Iomega rolled out a new network attached storage (NAS) appliance Thursday that includes a three-year subscription to McAfee Virus Scan Enterprise for small and midsize businesses (SMBs) and distributed enterprises.

The new Iomega StorCenter px12-450r uses the Intel Xeon Processor E3 1200 v2 (dubbed Ivy Bridge and released last month) to increase performance and reduce power consumption. Significant to this announcement is that this is the first Iomega appliance to use an Intel Xeon processor. Previous versions used the Intel Core processor.

The appliance consists of a 12-bay enclosure that can hold as many as a dozen 1-TB to 4-TB SATA disk drives. It connects to the network via 10-GbE ports.

The StorCenter px12-450r supports both block and file operations. It is VMware, EMC Atmos, and Avamar certified and is designed to support virtualization, video surveillance, or public cloud applications.

[ Ignore vendor hype and try these tips to learn How To Pick The Right SMB Storage System. ]

The StorCenter px12-450-r uses four-core Xeon processors with 8 GB of RAM in a 2U (3.5-inch) high enclosure. It is one of the first sub-$10,000 NAS devices in the industry to support McAfee VirusScan Enterprise, according to Jay Krone, EMC's senior director of consumer and small business products. In addition it uses EMC's LifeLine Linux-based operating system software to manage the box and has integrated cloud capabilities.

The appliance is the largest of Iomega's NAS appliances--it pushes right up into EMC VNXe 3100 territory. The px12-450r replaces the px12-350r, which was introduced in August 2011, as the largest NAS appliance Iomega makes.

Further, the appliance supports RAID 0, 1, 10, 5, and 6 protection on a per-storage pool basis and, for block storage, supports 32 LUNs maximum per pool and 128 LUNs maximum per device. For file storage, it supports 256 LUNs maximum per pool and 256 LUNs maximum per device.

Also new to the release of the px appliances is iOS and Android client support for management.

Iomega will add the McAfee VirusScan Enterprise to its other px-Series NAS products, but existing customers will not be able to get the software to add to their appliances.

EMC acquired Iomega in 2008 for $213 million to fill out its SMB storage portfolio. The company also acquired Iomega for its strong distribution channel.

The px12-450-4 is expected to be available in the 3rd quarter of this year. Pricing ranges from $5,499.99, for a disk-less appliance, to $13,000.

From thin provisioning to replication to federation, virtualization options let you reclaim idle disks, speed recovery, and avoid lock-in. Get the new, all-digital Storage Virtualization Guide issue of Network Computing. (Free registration required.)

Comment  | 
Print  | 
More Insights
Register for Dark Reading Newsletters
White Papers
Flash Poll
Current Issue
Cartoon
Video
Slideshows
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2014-0103
Published: 2014-07-29
WebAccess in Zarafa before 7.1.10 and WebApp before 1.6 stores credentials in cleartext, which allows local Apache users to obtain sensitive information by reading the PHP session files.

CVE-2014-0475
Published: 2014-07-29
Multiple directory traversal vulnerabilities in GNU C Library (aka glibc or libc6) before 2.20 allow context-dependent attackers to bypass ForceCommand restrictions and possibly have other unspecified impact via a .. (dot dot) in a (1) LC_*, (2) LANG, or other locale environment variable.

CVE-2014-2226
Published: 2014-07-29
Ubiquiti UniFi Controller before 3.2.1 logs the administrative password hash in syslog messages, which allows man-in-the-middle attackers to obtains sensitive information via unspecified vectors.

CVE-2014-3541
Published: 2014-07-29
The Repositories component in Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allows remote attackers to conduct PHP object injection attacks and execute arbitrary code via serialized data associated with an add-on.

CVE-2014-3542
Published: 2014-07-29
mod/lti/service.php in Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 allows remote attackers to read arbitrary files via an XML external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) is...

Best of the Web
Dark Reading Radio