Attacks/Breaches

8/19/2015
11:30 AM
Sara Peters
Sara Peters
Quick Hits
Connect Directly
Twitter
RSS
E-Mail
50%
50%

IE Bug Exploited In Wild After Microsoft Releases Out-Of-Band Patch

Remote code execution vulnerability in Internet Explorer versions 7 through 11 being used to drop PlugX RAT.

A critical memory corruption vulnerability in Internet Explorer versions 7 through 11 that Microsoft released an emergency patch for yesterday is being used in watering hole and spearphishing attacks. Successful exploitation enables remote code execution and grants the attacker the same privileges as the current user.

The vulnerability, CVE-2015-2502, is a memory corruption bug, exploited by a hacker either hosting a malicious website or running malicious content on a legitimate site.

The attack seen in the wild has been using a malicious IFrame and drops a variant of the PlugX remote access Trojan, which calls a command-and-control server based in Korea, according to Heimdal Security.

“The recently exposed flaw does allow remote code execution so it is in a class that is pretty serious," says Cris Thomas, strategist at Tenable Network Security. "The key here though, and the reason why Microsoft issued an out-of-band patch, isn't because this bug is super bad, but because bad guys are using this bug right now to break into people’s systems. However, Microsoft hasn't released any information with regards to how extensive that usage is. It is possible that this issue is only being used in selective, highly targeted attacks or it could be in widespread use on a botnet or third party web advertising network.

"Unfortunately, there are no work-arounds for this bug. Ensuring that you have Microsoft's Enhanced Mitigation Experience Toolkit configured will make exploiting this bug more difficult, but not impossible."  

Sara Peters is Senior Editor at Dark Reading and formerly the editor-in-chief of Enterprise Efficiency. Prior that she was senior editor for the Computer Security Institute, writing and speaking about virtualization, identity management, cybersecurity law, and a myriad ... View Full Bio

Comment  | 
Print  | 
More Insights
Comments
Newest First  |  Oldest First  |  Threaded View
Four Faces of Fraud: Identity, 'Fake' Identity, Ransomware & Digital
David Shefter, Chief Technology Officer at Ziften Technologies,  6/14/2018
Demystifying Mental Health in the Infosec Community
Kelly Sheridan, Staff Editor, Dark Reading,  6/14/2018
Email, Social Media Still Security Nightmares
Dark Reading Staff 6/15/2018
Register for Dark Reading Newsletters
White Papers
Video
Cartoon
Current Issue
Flash Poll
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2016-10723
PUBLISHED: 2018-06-21
** DISPUTED ** An issue was discovered in the Linux kernel through 4.17.2. Since the page allocator does not yield CPU resources to the owner of the oom_lock mutex, a local unprivileged user can trivially lock up the system forever by wasting CPU resources from the page allocator (e.g., via concurre...
CVE-2017-13072
PUBLISHED: 2018-06-21
Cross-site scripting (XSS) vulnerability in App Center in QNAP QTS 4.2.6 build 20171208, QTS 4.3.3 build 20171213, QTS 4.3.4 build 20171223, and their earlier versions could allow remote attackers to inject Javascript code.
CVE-2017-2669
PUBLISHED: 2018-06-21
Dovecot before version 2.2.29 is vulnerable to a denial of service. When 'dict' passdb and userdb were used for user authentication, the username sent by the IMAP/POP3 client was sent through var_expand() to perform %variable expansion. Sending specially crafted %variable fields could result in exce...
CVE-2017-2672
PUBLISHED: 2018-06-21
A flaw was found in foreman before version 1.15 in the logging of adding and registering images. An attacker with access to the foreman log file would be able to view passwords for provisioned systems in the log file, allowing them to access those systems.
CVE-2018-0712
PUBLISHED: 2018-06-21
Command injection vulnerability in LDAP Server in QNAP QTS 4.2.6 build 20171208, QTS 4.3.3 build 20180402, QTS 4.3.4 build 20180413 and their earlier versions could allow remote attackers to run arbitrary commands or install malware on the NAS.